Skocz do zawartości
Magik34

Kącik IT - Problemy, solucje, pomoc.

Rekomendowane odpowiedzi

Problem rozwiązany. Wystarczyło wpisać w konfiguracji routera ponownie Login i hasło :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witajcie, czy istnieje jakiś sposób aby calkowicie zablokowac korzystanie internetu oprocz jednej aplikacji np MTA? Korzystam z internetu na komputerze poprzez USB tethering i przy samym wlaczeniu go pobiera mi okolo 200 mb. Mam system Windows 7.

Wiem ze moge zablokowac dostep do internetu wielu aplikacjom poprzez Zapore Systemu Windows ale nie wiem czy przypadkiem jakies wylaczone programy czegos nie pobieraja.

Przez Angel,

Znalazlem programik o nazwie NetWorx i dzieki niemu obserwuje jakie programy korzystaja z internetu w tle.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Siemka. Mam taki Problem że Dziewczyna zmianiła mi wzór kodu do telefonu i go zapomniała. Znacie jakiś Program do odblokowania tego telefonu? Posiadany telefon Sony Xperia Z. szukałem na necie ale za dużo sie nie dowiedziałem :/

da się zrobić przez stronę myxperia o ile miałeś aktywne wtedy i aktywny net miałeś

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witojcie!

Mam problem z uruchomieniem MTA zainstalowałem GTA SA, cracka wsadziłem do folderu z grą. .A gdy chce odpalić MTA pokazuje, że nie ma płyty. Zawsze tak robiłem na starym kompie i działało 

 

Windows 7 32bity

Edytowane przez MarcinWGM

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam, mam problem z laptopem, a mianowicie:

Jakieś dwa/trzy miesiące temu system zgłosił problemy z dyskiem, komputer zaczął się grzać, wyskakiwały bluescreeny z błędem KERNEL_DATA_ERROR czy coś takiego. Tydzień temu dysk już nie wytrzymał i się zepsuł. Przedwczoraj odebrałem laptopa od kolegi który wymienił mi dysk (z 320GB na 500GB), wgrał system i sterowniki. Po 30 minutach uzywania komputer jest już ciepły w miejscu w którym znajduje się dysk, mam już podstawkę chłodzącą ale to prawie nic nie daje :( jest może na to jakaś inna rada? Pytam, bo boję się, że od tego grzania dysk znów się zrypie :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć. Mam problem z GTA.

Wszystko działa, ale do czasu. Gdy wyłączę bądź uśpię czy zresetuje komputer i zechcę uruchomić grę zawiesza się.

Jedynym rozwiązaniem jest reinstal gry. No ale ile można 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam,

mam dylemat co do modernizacji mojego staruszka. Robię to głównie po to aby zagrać komfortowo w GTA 5 gdyż na tej konfiguracji występuje problem z zanikającymi teksturami. Oto specyfikacja:

Procesor: Intel Pentium G620 @ 2.60GHz

Płyta Główna: Gigabyte H61M-DS2H

RAM: 4,00GB  DDR3  532MHz

Karta Graficzna: Asus R7 250 1GB GDDR5

Zasilacz: iBOX SL-8400BTX 400W

Na sam początek mam zamiar kupić procesor Intel Core i5 2400. I tu moje pierwsze pytanie. Czy zasilacz który posiadam obecnie pociągnie spokojnie zestaw po wymianie procesora?

Następnie za jakiś miesiąc gdy dostanę wypłatę chce zamówić rzeczy z tego koszyka: https://www.morele.net/inventory/info/embwCl/

Czy jest sens pakować GTX 960 do tego procesora? Podejrzewam że i5 2400 ograniczy kartę graficzną ale przeglądając wyniki testów syntetycznych jest to różnica raptem 200-300 punktów.

Trochę się rozpisałem ale z góry dziękuję za pomoc! :D

Pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam, mam problem z laptopem, a mianowicie:

Jakieś dwa/trzy miesiące temu system zgłosił problemy z dyskiem, komputer zaczął się grzać, wyskakiwały bluescreeny z błędem KERNEL_DATA_ERROR czy coś takiego. Tydzień temu dysk już nie wytrzymał i się zepsuł. Przedwczoraj odebrałem laptopa od kolegi który wymienił mi dysk (z 320GB na 500GB), wgrał system i sterowniki. Po 30 minutach uzywania komputer jest już ciepły w miejscu w którym znajduje się dysk, mam już podstawkę chłodzącą ale to prawie nic nie daje :( jest może na to jakaś inna rada? Pytam, bo boję się, że od tego grzania dysk znów się zrypie :(

A co to za dysk? SDD czy HDD? Jakieś szczegóły?

 

 

Cześć. Mam problem z GTA.

Wszystko działa, ale do czasu. Gdy wyłączę bądź uśpię czy zresetuje komputer i zechcę uruchomić grę zawiesza się.

Jedynym rozwiązaniem jest reinstal gry. No ale ile można 

 

Spróbuj odpalić menedżer zadań i zakończyć proces gry ręcznie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem czy to jest problem, ale chyba tak :D Kupuję nowego PC i muszę wybrać windowsa,8.1 lub 10.Może mi ktoś wiecej powiedzieć o tym,doradzić jakiego wybrać?Jeśli to ma jakieś znaczenie to komputer będzie przeznaczony do gier,więc nie chciałbym aby występywały jakieś niezgodności z grami itd.Słucham waszych komentarzy. :P

Edytowane przez West

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem czy to jest problem, ale chyba tak :D Kupuję nowego PC i muszę wybrać windowsa,8.1 lub 10.Może mi ktoś wiecej powiedzieć o tym,doradzić jakiego wybrać?Jeśli to ma jakieś znaczenie to komputer będzie przeznaczony do gier,więc nie chciałbym aby występywały jakieś niezgodności z grami itd.Słucham waszych komentarzy. :P

Windows 10 obsługuje DirectX® 12 a reszta Windowsów nie, wiec jeżeli będziesz miał dobrą kartę graficzna to 10 jak najbardziej.

Edytowane przez PanTerka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A druga sprawa,to na win 10 będzie można grać w gry na XO,więc to też daje do zastanowienia...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Siema elko mam problem z Logitech G27, wszystko jest niby git, działa elegancko itd. ale przez jakiś czas. Gdy używam jej częściej to pojawia się problem, kierownicy po 1. nie wykrywa jako ją tylko nieznane urządzenie, po drugie, podczas gry potrafi sama z siebie się rozłączyć(znika lampka zasilania i jakby kierownicy nie było). Próbuje robić usuwanie urządzenia i podłączanie na nowo, co pomaga ale najczęściej chwilowo. Ewentualne przeinstalowanie software Logitech'a też pomaga ale podobnie jak w poprzednim przypadku tylko na jakiś czas. Czy da się cokolwiek z tym zrobić? Ogólnie to nie ma żadnych ubytków w niej wszystko ładnie łączy(w sensie nie ma przerwanych kabli i innych tego typu)i nie powinna mieć problemów. Czy może komputer ma w tym swoją rolę? Próbuje z nią walczyć ale ile można.

Edytowane przez drftmn

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

siemka,mam nowy pc i podłączeniu słuchawek włączyłem sobie yt i dźwięk był jak w kościele,poradzi ktoś coś gdzie to ustawić? :D

Edytowane przez West

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witajcie, dostałem jakiś stary komputer bez dysku. Przy próbie uruchomienia Linuxa z płyty, komputer po kilku sekundach samoistnie się wyłącza. Procesor to AMD Althon. Zasilacz 380 W jakiejś nieznanej firmy Tagan.

Co może być powodem wyłączania się komputera? Czy jest sens kupować jakiś dysk z targu za 10 euro? Poniżej zdjęcia. Jeśli chcecie więcej informacji to dajcie znać.

https://s31.postimg.org/9e1upv8vv/20160727_171705.jpg

https://s32.postimg.org/7f32h3q5h/20160721_172953.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

siemka,mam nowy pc i podłączeniu słuchawek włączyłem sobie yt i dźwięk był jak w kościele,poradzi ktoś coś gdzie to ustawić? :D

Panel Sterowania<Sprzęt i Dźwięk<Dźwięk<Głośniki(To pierwsze) I masz Ulepszenia i Zaawansowane tam coś pokąbinuj. Ja w Ulepszeniach mam wszystko odznaczone, a w Zaawansowane mam tą pierwszą opcję.

 

 

@up Wyłącza się pod obciążeniem czy ogólnie?

Edytowane przez ~Lexani~

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witajcie, dostałem jakiś stary komputer bez dysku. Przy próbie uruchomienia Linuxa z płyty, komputer po kilku sekundach samoistnie się wyłącza. Procesor to AMD Althon. Zasilacz 380 W jakiejś nieznanej firmy Tagan.

Co może być powodem wyłączania się komputera? Czy jest sens kupować jakiś dysk z targu za 10 euro? Poniżej zdjęcia. Jeśli chcecie więcej informacji to dajcie znać.

https://s31.postimg.org/9e1upv8vv/20160727_171705.jpg

https://s32.postimg.org/7f32h3q5h/20160721_172953.jpg

Skoro jest stary to pewnie zakurzony a ostatnią świeża pastę termoprzewodzącą widział gdy wynosili go z fabryki lub sklepu. Dostań sie do procesora, wymień pastę bo pewnie się grzeje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Powie ktoś jak zainstalować Sampa do GTA:SA na steam? Na yt oglądałem to mówią, że trzeba jakies pliki ściągnąć,potem je wrzucić gdzieś tam, a ja wiedziałem tylko mi się zapomniało :D

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wie ktoś czemu jak klikam "connect" to się nic nie dzieje?

 

 

vxgp17.png

 

 

Gta jak i samp jest świeżo co zainstalowane na nowym pc i pierwszy raz od razu po instalacji wbiłem normalnie na serwer, ale potem jak chciałem wbić to nie mogę,klikam ten connect i nic...Reinstall nie pomaga bo już kilka razy robiłem i cały czas to samo...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wie ktoś czemu jak klikam "connect" to się nic nie dzieje?

 

 

vxgp17.png

 

 

Gta jak i samp jest świeżo co zainstalowane na nowym pc i pierwszy raz od razu po instalacji wbiłem normalnie na serwer, ale potem jak chciałem wbić to nie mogę,klikam ten connect i nic...Reinstall nie pomaga bo już kilka razy robiłem i cały czas to samo...

Spróbuj innego cracka lub spróbuj pozmieniać coś w trybie zgodności na SA:MP oraz gtasa.exe. :D 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

Wie ktoś czemu jak klikam "connect" to się nic nie dzieje?

 

 

vxgp17.png

 

 

Gta jak i samp jest świeżo co zainstalowane na nowym pc i pierwszy raz od razu po instalacji wbiłem normalnie na serwer, ale potem jak chciałem wbić to nie mogę,klikam ten connect i nic...Reinstall nie pomaga bo już kilka razy robiłem i cały czas to samo...

Spróbuj innego cracka lub spróbuj pozmieniać coś w trybie zgodności na SA:MP oraz gtasa.exe. :D

 

To dej no linka do cracka,bo już chyba z każdego źródła próbowałem...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Siema mam problem z internetem :D Jak wlączam komputer stacjonarny to w laptopie ucina internet, tzn. działa bardzo wolno. A gdy wyłączam komputer to internet w laptopie powraca. Jest jakieś rozwiązanie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Siema mam problem z internetem :D Jak wlączam komputer stacjonarny to w laptopie ucina internet, tzn. działa bardzo wolno. A gdy wyłączam komputer to internet w laptopie powraca. Jest jakieś rozwiązanie?

Wg mnie masz bardzo słabe łącze. Sam mam ten problem i próbowałem wszystkiego. Polecam zainwestować w lepszego neta. Problem sie raczej rozwiaze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×