Skocz do zawartości
Magik34

Kącik IT - Problemy, solucje, pomoc.

Rekomendowane odpowiedzi

Witam, jakiś miesiąc temu zakupiłem pc, specka to:
Ryzen 5 1600
Asus Prime b350 plus
Patriot Viper DDR4 3000mhz
Gtx 1060 JestStream (6gb)

Problem taki, nie wiem czy to wina architektury procesora, czy może mojego sprzętu, ale borykam się z tym, że pomimo takiej mocy procesora w MTA nie mam 60FPS, 50-55 -takie wyniki notuje są też spadki.
Wie ktoś czy to wina moja czy raczej wieku GTA?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

 

Nie wspomniałeś czym jest podłączony komputer z routerem

Próbowałeś tego sticka podłączyć do innego komputera i sprawdzić działanie?

Niezbyt mam jak, jedyny komputer w domu

 

Ale to oznacza ze podejrzenie co do wadliwości tego sticka jest tak?

 

Jeżeli problem występuje tylko i wyłącznie na tym urządzeniu to jest jakaś szansa, że TP-Link TL-WN727N jest uszkodzony.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam, jakiś miesiąc temu zakupiłem pc, specka to:

Ryzen 5 1600

Asus Prime b350 plus

Patriot Viper DDR4 3000mhz

Gtx 1060 JestStream (6gb)

 

Problem taki, nie wiem czy to wina architektury procesora, czy może mojego sprzętu, ale borykam się z tym, że pomimo takiej mocy procesora w MTA nie mam 60FPS, 50-55 -takie wyniki notuje są też spadki.

Wie ktoś czy to wina moja czy raczej wieku GTA?

Z tego co wiem, to gta sa wykorzystuje tylko jeden rdzeń. Zrób OC to będzie śmigać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam, jakiś miesiąc temu zakupiłem pc, specka to:

Ryzen 5 1600

Asus Prime b350 plus

Patriot Viper DDR4 3000mhz

Gtx 1060 JestStream (6gb)

 

Problem taki, nie wiem czy to wina architektury procesora, czy może mojego sprzętu, ale borykam się z tym, że pomimo takiej mocy procesora w MTA nie mam 60FPS, 50-55 -takie wyniki notuje są też spadki.

Wie ktoś czy to wina moja czy raczej wieku GTA?

Tak samo mam (specka w sygnaturce), to jest chyba wina optymalizacji gry i ogólnie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Cześć, ostatnio zakupiłem kompa składaka z morele, no wszystko super komputer przyszedł dzisiaj po zaledwie 1 dniu roboczym. Podłączyłem monitor, zasilacz i inne pierdoły i.. nic :E. Na monitorze nic się nie wyświetla, nawet przez chwilę, nie wyskakuje nawet okno z biosem itp. Patrzyłem czy to wina kabla - raczej odpada, monitor jest w porządku, wszystko wydaje się być dobrze podłączone, przypięte w środku. Dodatkowo karta graficzna po kilku sekundach od włączenia komputera wyłącza się (tzn. no wiatraki na niej się wyłączają). Jakieś pomysły co to może być? :E 

Specyfikacje:

intel i5 8400

Gigabyte GeForce GTX 1050Ti 

Gigabyte H310M DS2

Ballistix Sport 2x4GB DDR4 2600mHz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Siema, szukam kompa do 2`500 polski PLNów. Zastanawiałem się czy brać używkę czy składać na nowych częściach, także czekam na wasze propozycje. Zastanawiałem się nad i3 + gtx 1050ti + 8gb ramu. Liczę na waszą pomoc :D

PS Chciałbym się zmieścić w określonym budżecie, gdyż jeszcze muszę kupić monitor i klawiaturę, a czekają mnie jeszcze inne wydatki (OC + opony zimowe do auta). Oczywiście tą stówkę w razie w będę mógł dołożyć.

 

@edit Zlepiłem takiego ulepa, ma to prawo istnieć? https://www.morele.net/inventory/info/756451c2/

Najgorszy był wybór co do ramu, bo się na tym nie znam.

Edytowane przez ZysloN

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
1 godzinę temu, ZysloN napisał:

Siema, szukam kompa do 2`500 polski PLNów. Zastanawiałem się czy brać używkę czy składać na nowych częściach, także czekam na wasze propozycje. Zastanawiałem się nad i3 + gtx 1050ti + 8gb ramu. Liczę na waszą pomoc :D

PS Chciałbym się zmieścić w określonym budżecie, gdyż jeszcze muszę kupić monitor i klawiaturę, a czekają mnie jeszcze inne wydatki (OC + opony zimowe do auta). Oczywiście tą stówkę w razie w będę mógł dołożyć.

 

@edit Zlepiłem takiego ulepa, ma to prawo istnieć? https://www.morele.net/inventory/info/756451c2/

Najgorszy był wybór co do ramu, bo się na tym nie znam.

Trafiłeś nie w porę z komputerkiem, ale myślę, że ten zestaw będzie troszeczkę lepszy a może nawet cichszy https://www.morele.net/inventory/info/05d4a6f7/
Chyba, że poczekasz sobie troszkę i coś może stanieje jak np. procki i karty, ale to jakoś o 50/100zł max.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Chyba lepiej brnąć w AMD i ryzeny, przy obecnej sytuacji intela wg. mnie nie warto iść w niebieskich

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
W dniu 25.10.2018 o 21:03, Radja napisał:

Miał ktoś taki problem? System W10

https://imgur.com/a/pkVjSpA

A, i to jest oprogramowanie drukarki

Poszukaj uniwersalnego programu do drukarek i po problemie :D
 

Ma ktoś link do stockowego systemu do ZTE BLADE A612? Nigdzie nie mogę znaleźć, a potrzebuje sflashować :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

×