Skocz do zawartości
Lee

Błędy na forum

Rekomendowane odpowiedzi

Skoro jednemu użytkownikowi działa, a drugiemu nie na takiej samej przeglądarce, to zakładałbym winę grupy (rangi) posiadanej przez daną osobę, ale to też zostało wykluczone. Nie wiem o co chodzi w takim razie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem czy tylko ja tak mam, ale nie mogę dodawać statusu i w opcjach statusu jak zaznaczam te 2 opcje to po odświeżeniu mi się znów wyłączają, dodatkowo opcje są opisane po angielsku.

 

Edit: Po zmianie na angielski i znów na polski wszystko działa.

Edytowane przez ファビアン

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Przy niektórych nickach osób jest zły czas kiedy był ostatnio online. Np ktoś napisał posta przed chwila a pisze ze byl dostepny 18 godzin temu.

Przez Lee,

wszystko przez nieustające zmiany na forum. Gdy wszystko dopniemy na ostatni guzik - czas będzie się pokazywał poprawnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czas online jest naliczany źle, naliczyło mi ponad pięć dni czasu w jakieś dwa, gdzie musiałbym siedzieć 24/7, co jest niemożliwe.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na początku istnienia nowego forum było do wyboru kilka reakcji pod postem. Czy jest szansa, że one wrócą?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Polniak Zostaną zwykłe lajki, jak było do tej pory. Wszelkie inne reakcje są zbędne, nie chcemy się bawić w fejsbukowe zabawy.

@Fabio Czas online już jest wałkowany od dawien dawna, niestety na wersjach 4.x jest on po prostu zbugowany i albo autor nie potrafi go naprawić albo mu się zwyczajnie nie chce. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

To może wywalić (wyłączyć) ten czas, na co on skoro i tak jest zepsuty, nic też nie daje. :biggrin:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie wiem w sumie czy to błąd, czy jest to tak zrobione, ale.. Brakuje mi opcji " Pogląd postu ", wróci to może?

 

@Fabio Faktycznie, nie zauważyłem tego wczoraj, dzięki.

Edytowane przez ExlusivO

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@ExlusivO, taka opcja jest, to ikonka karteczki i lupy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

image.png.006196e223d6cc6526505925f16ef43b.png

Opcje w aktualizacjach statusu sa po angielsku oraz, przynajmniej u mnie, nie działają jak się je klika. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie da się nikogo zignorować

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

nnhOSck.png

to info o poście po prawej też mogło by być pogrubione gdy jest nieodczytane.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Gdy ktoś polubi mój post pisze "Ktos polubil Twoj post.". Nie pisze nicku. I dalej nie widzę polubien postow.

Przez Grzan3k,

Sprawdź teraz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziękuję działa ☺

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Straciłem możliwość moderowania działów "Warsztat" oraz "Konkursy i eventy", dopiero teraz to zauważyłem :E

Przez Grzan3k,

Sprawdź teraz i ogólnie posprawdzaj forum czy możesz/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@Grzan3k, skoro naprawiłeś to Vanilowi, to od czego to zależy? Ja nie widzę nic, nawet powiadomień co do lajków.

Przez Grzan3k,

Sprawdź teraz. Uprawnienia nie były przydzielone co do sprawdzania lajków itd.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nwm dlaczego ale przy próbie edycji sygnatury wyświetla mi się komunikat,że jest niezgodna z regulaminem,choć każdy wymóg jest spełniony.

Przez Lee,

jaką sygnaturę próbujesz dodać?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Sorki,że post pod postem ale nie mogę edytować postu tutaj.

Lee chciałem zmienić położenie tekstu gdzie aktualnie pracuje ale nie chce mi zapisać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

wyłączcie emotke dla iksde, nie było jej, a z tą emotką iksde traci swój urok

Przez Lee,

zrobione

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

W sumie jedynym błędem, który widnieje wyżej jest taki, że "system" tego okienka był pewnie w oparciu o różne reakcje, więc zostało tylko "Lajki" i "Wszystko", czyli "Wszystko" tyczyło się wszystkich reakcji. W związku z tym usunąłbym "Lajki" i zostawił wszystko lub po prostu jedną sekcję ALBO zmienił to na kategorię ugrupowań typu, kto z danej grupy dał lajki, np na liście "Emeryci, Administratorzy", etc. Niekoniecznie, ale opcjonalnie, mi to osobiście obojętne, chodziło mi głównie o błąd.

PS. Kolorystycznie trochę jest nieczytelne, jeśli nie ma się zaznaczonego.

 

http://s2.ifotos.pl/img/polubieni_qexahrp.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dziś odkryłem że, w temacie Euro Truck Simulator 2 nie można edytować postów.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Kolejne błędy oraz propozycję proszę składać w Trackerze:

http://truckers.com.pl/tracker/

Powyższe błędy zostaną usunięte jak najszybciej :grzanka:

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

×