Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Sign in to follow this  
ARKI

Problem

Recommended Posts

Siemka, mam problem dotyczący lagów w MTA. Zrobiłem przed chwilą formata, i jak wbijam na mta to bardzo mi tnie. Ma ktoś pomysł jak to naprawic?

Share this post


Link to post
Share on other sites

Potwierdzam, kiedyś miałem tak samo i pomogło przedmuchanie procesora i karty graficznej, ponieważ to właśnie na nich jest mnóstwo kurzu. Polecam sprężone powietrze, ale profilaktycznie możesz także pousuwać zbędne programy itp.

Share this post


Link to post
Share on other sites

Ja też po formacie tak miałem to zmieniłem rozdzielczość w MTA i jest dobrze ;)

Share this post


Link to post
Share on other sites

Ale ja mam lagi tylko w mta w innych grach np minecraft mam normalne fps.

Share this post


Link to post
Share on other sites

Pozmieniaj ustawienia graficzne w MTA i zobacz czy będzie dobrze :)

Share this post


Link to post
Share on other sites

Mam wszystko na low :)

Share this post


Link to post
Share on other sites

Ja lagi miałem przez temperatury procesora, ponieważ miałem prawie 105C* :E Zmieniłem pastę i temperatury mialem ok 40stopni, MTA chodziło mi w Full hd :)

Share this post


Link to post
Share on other sites

Jaki to ma zwiazek? Zrobiłem format i gra teraz laguje. Wiec co ma do tego temp procesora... 

Share this post


Link to post
Share on other sites

Problem się rozwiązał po aktualizacji windows. Do zamknięcia :)
#Przepraszam za dwa posty pod rząd.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×